Important: Updates for Flash player (10/27/2016)

SicherheitAdobe has discovered a serious vulnerability within it Flash Player and has issued an out-of-band security update. Also Microsoft has issued security updates for Windows 8.1 and Windows 10.


Advertising

Adobe Flash Player Update

Adobe reported in Security Bulletin APSB16-36 (October 26, 2016) the following Flash-Player versions as outdated and vulnerable.  

Product Affected Versions Platform
Adobe Flash Player Desktop Runtime 23.0.0.185 and earlier Windows and Macintosh
Adobe Flash Player for Google Chrome 23.0.0.185 and earlier Windows, Macintosh, Linux and Chrome OS
Adobe Flash Player for Microsoft Edge and Internet Explorer 11 23.0.0.185 and earlier Windows 10 and 8.1
Adobe Flash Player for Linux 11.2.202.637 and earlier Linux

Flash-Player Versionsprüfung

The installed Flash version may be checked on this Adobe website. If Flash has been installed manually (Windows Vista, Windows 7, Linux, Mac OS), auto-update shall install the newest version. The table below shows the newest Flash Player versions for different platforms. 

Product Updated Versions Platform Priority rating Availability
Adobe Flash Player Desktop Runtime 23.0.0.205 Windows and Macintosh 1

Flash Player Download Center

Flash Player Distribution

Adobe Flash Player for Google Chrome 23.0.0.205 Windows, Macintosh, Linux and Chrome OS  1 Google Chrome Releases
Adobe Flash Player for Microsoft Edge and Internet Explorer 11 23.0.0.205 Windows 10 and 8.1 1 Microsoft Security Advisory
Adobe Flash Player for Linux 11.2.202.643 Linux 3 Flash Player Download Center

Microsoft Security Update for Flash (10/27/2016)

Also Microsoft has released an extraordinary security update to fix the vulnerability within Adobe Flash Player in Windows 8.1, Windows 10, and in the corresponding Server variants.

MS16-128: Security Update for Adobe Flash Player (3201860)


Advertising

This critical security update resolves a vulnerability in Adobe Flash Player when installed on all supported editions of Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT 8.1, and Windows 10. The update addresses the vulnerabilities in Adobe Flash Player by updating the affected Adobe Flash libraries contained within Internet Explorer 10, Internet Explorer 11, and Microsoft Edge.

  – Affected Software:
    – Windows 8.1 for 32-bit Systems:
      – Adobe Flash Player
    – Windows 8.1 for x64-based Systems:
      – Adobe Flash Player
    – Windows Server 2012:
      – Adobe Flash Player
      (Windows Server 2012 Server Core installation not affected)
    – Windows Server 2012 R2:
      – Adobe Flash Player
      (Windows Server 2012 R2 Server Core installation not affected)
    – Windows RT 8.1:
      – Adobe Flash Player
    – Windows 10 for 32-bit Systems:
      – Adobe Flash Player
    – Windows 10 for x64-based Systems:
      – Adobe Flash Player
    – Windows 10 Version 1511 for 32-bit Systems:
      – Adobe Flash Player
    – Windows 10 Version 1511 for x64-based Systems:
      – Adobe Flash Player
    – Windows 10 Version 1607 for 32-bit Systems:
      – Adobe Flash Player
    – Windows 10 Version 1607 for x64-based Systems:
      – Adobe Flash Player
  – Impact: Remote Code Execution
  – Version Number: 1.0

Update KB3201860 shall be distributed via Windows Update or WSUS, may also be downloaded here. If you use Google Chrome, check also for a browser update.


Advertising
This entry was posted in Update, Windows and tagged , , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *