Security Update to Google Chrome 63.0.3239.108

Google’s Chrome developers has released a security update for this browser that changes the version to 63.0.3239.108. Here are a few details about this update.


Advertising

Google Chrome is available for Linux, macOS and Windows. The latest security update to Google Chrome 63.0.3239.108 closes a cross-site scripting vulnerability. CVE-2017-15429 is reserved for this vulnerability, but doesn’t provides details.

Google’s Chrome developers rate the vulnerability as high. Google’s JavaScript engine V8 has two vulnerabilities. This enables Universal Cross Site Scripting (UXSS). Among other things, successful attacks allow malicious code to be executed on the victim’s system.

The security update is automatically distributed via browser update. There is no update available for the portable version I am using. 


Advertising
This entry was posted in browser, Linux, Update, Windows and tagged , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *