Adobe Reader DC 19.021.20061 Hotfix Update

win7[German]A brief message for users of Adobe Reader DC under macOS and Windows. Adobe has provided a hotfix update that raises the Reader DC to version 19.021.20061. The update addresses some bugs in the product and is available for macOS and Windows.


Advertising

According to this page, the hotfix update should fix the following bugs in the product on macOS and Windows:

  • Browser Bug 4290016: Invalid plugin detected errors when opening a PDF in IE with EPM ON
  • Sandbox Bug 4289969: Incompatibility dialog is displayed when opening the PDF in the protected view
  • Javascript Bug 4289914: JavaScript “this.metadata” returns incorrect XMP metadata if PDF is password protected when opening in protected view

On this page  the optional hotfix for macOS and Windows can be downloaded. Other known issues can be found on this Adobe page. (via)


Advertising


This entry was posted in Software, Update and tagged , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *