EX1464935: M365-Ausfall wegen vergessener Zertifikatserneuerung (31.8.2026)

[English]Kurze Information und Frage, ob es weitere Betroffene gibt. Ein Leser informierte mich, dass er gerade von Kunden verstärkt Meldungen über Microsoft 365-Störungen erhält. Microsoft scheint ein Zertifikat, welches abgelaufen ist, nicht erneuert zu haben. Das legen zumindest Fehlermeldungen nahe. Microsoft hat zumindest eine Störung unter EX1464935 bestätigt. Ergänzung: Auch Teams, SharePoint und Defender XDR betroffen.

Eine Lesermeldung zu M365-Problemen

Blog-Leser Michael hat mich zum 31. August 2026 gegen 19:05 Uhr per E-Mail kontaktiert, weil sich bei ihm Kunden mit M365-Problemen meldeten. Michael schrieb dazu:

Ich erhalte seit einer Stunde Hilferufe von Kunden, bei denen Outlook keine Verbindung mehr zu Microsoft 365 Exchange Online aufbaut. Auch das Einloggen über Webmail (outlook.office.com) funktioniert nicht. Fehlermeldung: „something went wrong"

Der Leser schrieb, dass er versucht habe, über das Partnercenter in die betreffenden Tenants zu schauen. Dort werden ihm aber nur noch begrenzte Informationen zu den Mailboxen angezeigt. Es fehlen z.B. Informationen zu Mailboxgröße und genutzter Größen. Versucht er etwas im Tenant zu ändern, dann erscheint folgender Fehler:

Exchange: The execution of cmdlet failed. {"error":{"code":"InternalServerError","message":"Internal server error","innererror":{"message":"Internal server error","type":"Microsoft.Exchange.Admin.OData.Core.ODataServiceException","stacktrace":"","internalexception":{"message":"The cert with thumbprint 19F04B8A233DD9CE916F118056D224A1751729EA is expired.","type":"Microsoft.M365.Security.CredSMART.M365SecretException","stacktrace":""}},adminapi.warnings@odata[.]type:"#Collection(String)","@adminap[i].warnings":[]}} Translate.https://g.microsoftonline.com/0BX20de/510;

Michael schrieb dazu: "Da ist wohl ein internes Zertifikat bei Microsoft abgelaufen." und bezieht sich auf obige Fehlermeldung. Der Leser merkt an, dass er auf X nachgeschaut habe – dort gibt es den Tweet hier, wo Microsoft Probleme bestätigt:

We're investigating reports of Exchange Online issues. Please see EX1464935 in the admin center for more information.

Laut Leser ist das Admin-Center bei diesen Tenants zum Teil gar nicht erreichbar. Ist noch jemand aus der Leserschaft von dieser Störung betroffen?

Ergänzung: Bleeping Computer hat hier die Störung ebenfalls aufgegriffen, wobei die hier auch OpenAI als gestört auflisten. Bei Teltarif gibt es ebenfalls diesen Artikel zur Störung. In diesem Tweet heißt es: "Microsoft Outlook, Microsoft 365, ChatGPT, Canvas, Azure, Teams and Astound Broadband are all having outage issues for hundreds of users."

MS-Störung

Ergänzung 2: In obigem Tweet vom 1.9.2026 (00:02 Uhr CET) heißt es, dass Microsoft auch Teams, SharePoint und Defender XDR als betroffen angibt.

We've identified an issue with an authentication component which is contributing to impact. To address this, we've developed a remediation strategy and we're applying it to a portion of infrastructure to test its efficacy. Once we've confirmed this resolves impact, we'll apply the solution more broadly. For more information, please see EX1464935 in the admin center.

Der Status lässt sich auf der öffentlichen Statusseite status.cloud.microsoft/m365/ abrufen.

Dieser Beitrag wurde unter Office, Problem abgelegt und mit , , verschlagwortet. Setze ein Lesezeichen für den Permalink.

103 Kommentare zu EX1464935: M365-Ausfall wegen vergessener Zertifikatserneuerung (31.8.2026)

  1. Christian Braun sagt:

    Mehrere Kunden betroffen, bei mir ebenfalls.

    • Sven sagt:

      Noch immer nichts erreichbar. Kein einziger Outlook-Benutzer kann sich an seinem Postfach anmelden. Ich hoffe MS bekommt das bis morgen früh wieder hin. LG

  2. Patrick sagt:

    Bei uns in der Firma aktuell die selben Probleme.

  3. Jbr sagt:

    Moin,

    bei uns ebenfalls. Los ging es gegen 18 Uhr, bei mir selbst 17:49 Uhr.
    Outlook lässt sich nicht mal mehr öffnen, owa ebenfalls tot.

    Angenehmen Abend :D

  4. Rincewind sagt:

    Hier auch keine Anmeldung am Exchange Admin Center möglich.

  5. Andre sagt:

    Bei mir in der Firma auch.
    Keine Anmeldung über Outlook oder OWA möglich.

  6. Robert G. sagt:

    Firmenkonto betroffen und vorhin hatte Thunderbird Probleme bei Outlook.com und.de

    Eine Testmail ging bei letzteren gerade aber durch

  7. Stefan sagt:

    Ebenso betroffen

  8. Mirjam Böwing sagt:

    Bislang 1 Kunde betroffen.

  9. Alexander Neunsinger sagt:

    meine Kunden auch

  10. Sven sagt:

    Das Log vom Admin-Center zeigt folgenden Fehler bei der Zustellung:

    STOREDRV.Deliver.Exception:AgentGrayException.CryptographicException; Failed to process message due to a transient exception with message Non-agent gray exception caught in component 'Transport', function 'DeliveryMailItemAsync' CryptographicException};{MSG=};

    Interessanterweise nicht bei allen Postfächern.

  11. NickD sagt:

    Bin selbt betroffen mit 2 Kunden. In einer Hybridumgebung wird moniert, dass ein Zertifikat abgelaufen ist:"The cert with thumbprint 19F04B8A233DD9CE916F118056D224A1751729EA is expired."

    Auch der Mailverkehr Onprem-MS365 ist unterbrochen….Seit 3 Stunden rotiere ich… Das Zertifikat war definitiv nicht bei mir, war aber irgendwie in der Konfiguration zu sehen. Gut dass ich keine Änderungen gemach habe…

  12. Harry sagt:

    Admin Center ist auch nicht erreichbar.
    https://admin.microsoft.com/
    HTTP Error 400. The size of the request headers is too long.

  13. Achim sagt:

    Hatte auch schon einen Kunden an der Leitung. Unser eigener Tenant scheint nicht betroffen zu sein.

  14. Lars sagt:

    Sämtliche E Mail-Konten versenden und empfangen nicht seit ca. 16:30 Uhr

  15. Andreas sagt:

    Wir sind auch abgeschnitten ging ca. 18:00 Uhr los und hält bis jetzt (20:16) an

  16. Andreas Honecker sagt:

    Alle Mail-Adressen der Firma sind quasi im Koma. Nichts geht mehr.

  17. Marco sagt:

    Yes, hat gegen 17 Uhr angefangen. Hier auch. Mehrere Domains.

  18. NickD sagt:

    Sogar der Bot im SupportAssistent des MS365 Admin Center meldet:

    Sorry, the bot can't talk for a while. It's something the bot's owner needs to address. Error code: InfiniteLoopInBotContent. Conversation ID: 19:acsV2_9961XwV8Rrfb2CYcygq4Na2g8SsX9sg-skHUqWCPjYI1@thread.v2. Time (UTC): 8/31/2026 6:14:49 PM.

  19. Pit sagt:

    Hier in Köln auch- Outlook nicht erreichbar, keine Anmeldung, Nichts geht mehr.

  20. S.J. sagt:

    Hätte ich den Eintrag hier nur schon früher gefunden.. weil sich Outlook nicht mal mehr öffnen ließ ging ich wieder von einem defekten Profil aus (also removed und neu angelegt)… Naja, jetzt heißts dann erstmal wieder Happy-Syncing….

  21. CloudFuchs sagt:

    Für die nicht zugestellten Mails verwende ich gerade folgendes Skript um am Tenant zu sehen, welche Mailboxen betroffen sind

    $Start = (Get-Date).Addhours(-4)
    $End = Get-Date

    Get-MessageTracev2 `
    -StartDate $Start `
    -EndDate $End |
    ForEach-Object {
    Get-MessageTraceDetailv2 -MessageTraceId $_.MessageTraceId `
    -RecipientAddress $_.RecipientAddress
    } |
    Where-Object {
    $_.Event -eq "POISONMESSAGE"
    } |
    Select-Object Date,Event,Messageid

  22. Oliver sagt:

    Ja, wir sind auch betroffen und einige Kunden.
    Gibt nen Service Health Bericht dazu:
    *https://admin.cloud.microsoft/#/servicehealth/:/alerts/EX1464935

    GB: Die URL ist leider nur nach Anmeldung erreichbar.

  23. Ben Stone sagt:

    Bei uns auch betroffen. Kein Mail-Abruf mehr, kein Kalender. Auch kein Login bei Web-App (Browser) oder iOS-App möglich. Fehlermeldung:

    UTC Date: 2026-08-31T18:06:30.472Z
    BootResult: fail
    Back Filled Errors: Unhandled Rejection: SyntaxError: Failed to execute 'json' on 'Response': Unexpected end of JSON input:undefined|undefined:undefined|undefined:undefined|undefined:undefined|Unhandled Rejection: SyntaxError: Failed to execute 'json' on 'Response': Unexpected end of JSON input:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|Unhandled Rejection: SyntaxError: Failed to execute 'json' on 'Response': Unexpected end of JSON input:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined
    err: Microsoft.M365.Security.CredSMART.M365SecretException
    esrc: StartupData
    et: ServerError
    estack: Error: 500
    at Object.w [as createStatusErrorMessage] (https://res.public.onecdn.static.microsoft/owamail/hashed-v1/scripts/owa.mailindex.###)
    at https://res.public.onecdn.static.microsoft/owamail/hashed-v1/scripts/owa.mailindex.###
    st: 500
    ehk: X-OWA-Error
    efe: ###
    reqid: ###
    cv: ###

  24. Andreas sagt:

    Gerade getestet, sowohl OWA, Outlook (classic) sowie Exchange Admin Center funktionieren problemlos.

  25. Mirko sagt:

    Es sind nicht alle Postfächer eines Tenants betroffen. Es gibt welche die tun, welche die nicht tun.

  26. Nico sagt:

    Dann muss ich wohl doch besser bald umziehen und weg von M365. Diese abhängigkeit ist echt ….

  27. Felix sagt:

    Bei uns ist der gesamte tenant betroffen. Ms schreibt selbst zu EX1464935:
    An issue within a core authentication configuration used by multiple Microsoft 365 services is resulting in impact.

    Auch gibt es eine weitere Störung: MO1465074 mit offenbar ähnlichem Impact.

    • Fritz sagt:

      …und EX1465001:
      "Final status: We've determined that this issue is a duplicate of another event. Please look for further updates in EX1464935. This communication will expire in 24 hours."

  28. NickD sagt:

    "Preliminary root cause:
    An issue within a core authentication configuration used by multiple Microsoft 365 services is resulting in impact"

    Haha, die Authentication per Zertifikat wird hier "elegant" präsentiert. Ich kann mich an Admin Center problemlos anmelden. Aber die Clients des Tenant können sich mit Outlook nicht anmelden/mails senden oder empfangen

  29. Blablax sagt:

    Outlook kann keine signierten Mails versenden. Habe das Konto im Outlook entfernt und neu eingerichtet. Nun ist das Konto leer und es kommt kein Sync. Somit ist Outlook tot. Fehler: Stellen Sie sicher das Sie über gültige Zertifikate zum senden von Nachrichten zum senden mit S/MIME verfügen. Ohne Signierung ging die Mail vor der Neueinrichtung scheinbar raus.

  30. Palue Berlin sagt:

    Wir haben ebenfalls Probleme. Unterschiedliche User. manche gehen manche nicht. Strange! Es lebe die Cloud ;-)
    Wobei man sagen muss MS365 ist schon Geil ;-)

  31. Jens sagt:

    Erschreckend, wie viele hier dieses M365 trotz voller Kenntnis der allseits bekannten Datenschutzproblematik einsetzen.

    • Blubmann sagt:

      Oft von der Geschäftsleitung getrieben. Da muss man als DSB einfach die Risiken notieren und unterschreiben lassen. Dann ist man fein raus, wenn was passiert. Grundsätzlich fände ich aber eine Entwicklung entgegen M365 schon besser

  32. NickD sagt:

    Ich würde keine Änderungen versuchen, solange das Problem mit dem Zertifikat bei Microsoft behoben wird. Um 21:00 Uhr MESZ war das Problem noch nicht behoben. Das Zertifikat mit dem thumbprint 19F04B8A233DD9CE916F118056D224A1751729EA war bis Heute um 16:21 Uhr gültig.

  33. Gindi sagt:

    Gerade Webmail getestet: Keine Probleme beim Einloggen. Email versenden klappt auch.

  34. Sebastian sagt:

    Düsseldorf: Desktop Outlook (classic) bleibt im Ladebildschirm hängen an sämtlichen Arbeitsplätzen, sogar im Safe Mode. Outlook.com im Browser funktioniert aber normal.

  35. Lutz sagt:

    bei mehren Kunden von mir auch eine Störung, einer der Kunden mitten in eine E-Mail Migration die jetzt nich mehr aufzurufen ist.

  36. Frank M. sagt:

    Auch um 21:30 Uhr bestehen die Probleme noch immer, Outlook (Classic) kann sich nicht verbinden, und eine Outlook Web Access Anmeldung funktioniert ebenfalls nicht.
    Das einzige, was bedingt helfen kann, wenn man mit aktiviertem Exchange Cache Modus arbeitet, und es einem für den Moment reicht, "nur" mit alten Mails oder Kalendereinträgen arbeiten zu können, der kann Outlook schließen, seinen Netzwerkadapter deaktivieren, Outlook starten, ein paar Minuten warten, und dann den Netzwerkadapter wieder aktivieren (wenn man ansonsten online sein muss/will).
    Mit dieser Prozedur hat sich mein Outlook starten lassen, und lässt sich auch bedienen (Mails und Kalendereinträge öffnen etc.).
    Wenn man "online" ist und Outlook starten will, hängt sich Outlook unverändert weg.

  37. Cedric Fischer sagt:

    Ja, hier auch. Benutze nur OneDrive/Sharepoint und die Seite lädt und lädt, wenn sie dann mal fertig ist, sind aber keine Dateien zu sehen. Nur noch zum Kotzen!
    Ich weiß schon, warum ich alles onPrem laufen lasse.

  38. Tomas Jakobs sagt:

    Wenn ich diesen Artikel und die ganzen Kommentare nicht gelesen hätte, hätte ich es nicht mitbekommen. Seit über 10 Jahren eigenen Mailserver auf GNU/Linux Debian Basis ;-)

  39. X sagt:

    22:12 Uhr und weiterhin alles down!

  40. Michael P. sagt:

    Ja, mehrere Kunden betroffen! Na, da hilft ja dann eh nur warten. :-)

  41. Ritschie sagt:

    Das werde ich meinem Chef erzählen. Wie sollen wir das mit den Zertifikaten hinbekommen wenn nicht mal Microsoft es schafft.

    Geh in die Cloud, haben sie gesagt….

    • Andy sagt:

      ich habs tatsächlich auch schon mal geschafft, ein Exchange-Zertifikat auslaufen zu lassen. Das war dann in ner halben Stunde wieder behoben. Es ist halt blöd, wenn sich das neue Zertifikat in einem weltweiten System wegen der nicht mehr möglichen Authentifizierung nicht automatisch replizieren kann.
      Wichtig ist ein ordentliches Termin-Management, wo alle zeitbegrenzten Lizenzen, Zertifikate etc. mit Erinnerung eingetragen sind und das nicht nur aus dem persönlichen Kalender eines Mitarbeiters besteht.

      • Fritz sagt:

        …und auch alle Verwendungen derselben.

        Wir haben u.a. ein Wildcard-Zertifikat *.company.com, das von Thawte letzen Herbst letztmalig für ein Jahr ausgestellt wurde, zukünftige Verlängerungen sind kürzer.

        Das wird nicht nur an zentralen Stellen verwendet, sondern auch bei "ich wollte nur schnell mal was basteln" was dann produktiv wird, im Extremfall sogar einfach beim Klonen von VMs vervielfältigt.

        Da muß man die Verwendung sehr genau tracken.

    • McClane sagt:

      Wird sicher lustig wenn die Zertifikate nur noch 43 Tage gültig sind….

      • Mark Heitbrink sagt:

        dann wird es einfacher, weil man es regelmäßig machen muss.

        • Jonathan sagt:

          Genau das ist der Punkt: Dadurch wird der Druck größer, Beantragung, Verteilung und Monitoring zuverlässig zu automatisieren. Dinge, die man nur selten machen muss, werden eher mal vergessen oder bei Änderungen nicht ausreichend berücksichtigt.

  42. Peter sagt:

    so was hatte ich noch nie… absolut kein Zugriff auf meinen Hotmail Account seit ca. 18.00

  43. NickD sagt:

    Update um 31. Aug. 2026, 22:36 MESZ:

    "We're reexamining recent changes made to the service to determine why the authentication components aren't being deployed as expected. Additionally, we are exploring every avenue to safely restore the components, including reverting an update the affected infrastructure recently received. We're performing additional tests to determine whether this will provide relief."

  44. mumpel sagt:

    Bei mir auch (Host-Europe). Zum Glück konnte ich eine Weiterleitung einrichten.

    Bei uns (Bahn) kommt zwar auch Exchange zum Einsatz, wird aber von unserer IT (DB-Systel) in Deutschland gehostet und gemanaget (das macht nicht Microsoft). Es ist doch schön, wenn eine Firma eigene Emailserver hat.

  45. KeineMachtdenClouds sagt:

    Wäre in der Cloud nicht passiert…

  46. DerDennis sagt:

    31. Aug. 2026, 22:36 MESZ
    Wir prüfen die letzten Änderungen am Dienst erneut, um herauszufinden, warum die Authentifizierungskomponenten nicht wie erwartet bereitgestellt werden. Darüber hinaus prüfen wir alle Möglichkeiten, die Komponenten sicher wiederherzustellen, einschließlich der Möglichkeit, ein kürzlich erhaltenes Update der betroffenen Infrastruktur rückgängig zu machen. Wir führen zusätzliche Tests durch, um den besten weiteren Vorgehen zu bewerten.

    ich bin sprachlos, mir fehlen die Worte

  47. Sven sagt:

    Noch immer nichts erreichbar. Kein einziger Outlook-Benutzer kann sich an seinem Postfach anmelden. Admin geht auch nicht. Ich hoffe MS bekommt das bis morgen früh wieder hin. LG

  48. Bastian sagt:

    Also wenn mich ein Kunde zu diesem Problem anruft, würde ich ihm sagen, dass ich ihm von diesem Zeug abgeraten habe, wir nun nichts tun können, außer zu hoffen, dass MS das schnell wieder korrigiert.
    Diesen Anruf werde ich zum Glück nicht bekommen…

  49. dcpromo sagt:

    Same here… Ist ein bissl wie früher, wenn dir das interne selbstsignierte im Exchange abgelaufen ist. Hoppala ;)

  50. Martin B sagt:

    auch 5h später – Exchange Online dead.

    MFA funktioniert aber, das ist doch schonmal was;-)

  51. PC-SPEZIALIST sagt:

    Bei uns sind zum Glück noch keine Kunden betroffen.

  52. Ma sagt:

    Nun müssen wir wohl bis 21:00 Uhr warten, denn im Admin Center steht drin, dass da das nächste Update kommt

    Bei mir ist es 1/5 Postfächern und leider das Wichtigste betroffen

  53. Sabrina sagt:

    Ich freue mich schon auf den heutigen Arbeitstag ohne E-Mails und den persönlichen Austausch mit den Kolleg*innen.

  54. Florian Klose sagt:

    Scheint jetzt wieder okay zu sein, zumindest bei uns.

  55. Nighty sagt:

    Bei mir geht immer noch nichts.

  56. Felix sagt:

    Funktioniert wieder. Als ich um 2:30 Uhr schlafen ging, war noch alles tot. Jetzt (6.45 Uhr) ist alles wieder funktional.
    Mails aus der downzeit sind alle einsehbar. Nichts ist verloren.

  57. NickD sagt:

    Es klappt bei uns wieder. Anscheinend wurde das Problem ab ca 02:00 Uhr heute Nacht langsam behoben:

    "We're progressively restarting targeted sections of affected infrastructure to ensure the re-applied authentication components are effectively implemented across affected services. We expect this will aid the recovery of affected scenarios. Users should expect delayed delivery of backlogged messages and residual impact across downstream scenarios as these actions are continuing. We'll provide an expected recovery time as soon as one becomes available to us."

    Um 04:55 kam das:
    "We're observing residual impact to some downstream scenarios, including search. We're incrementally restarting corresponding instances of infrastructure to ensure our previously applied authentication components are fully saturated, and we're working to identify whether any additional actions are required to achieve resolution."

    • Fritz sagt:

      1. Sept. 2026, 05:52 MESZ
      We're observing widespread recovery to Exchange Online mail connectivity, though the draining of backlogged mail queues may take longer for some organizations due to the volume of previously queued messages. Our recovery efforts are now focused on re-applying our targeted authentication component fix and restarting certain instances of infrastructure correlated with search functionality to ensure the full restoration of the associated scenarios.

  58. Andreas K. sagt:

    Bei uns gibt es aktuell Probleme mit der Suche:
    "Da hat etwas nicht geklappt, und Ihre Suche konnte nicht abgeschlossen werden".
    Vom Rest gestern haben wir nichts gemerkt, war aber auch außerhalb unserer Arbeitszeit.

  59. NickD sagt:

    Ich habe noch einige Probleme mit Microsoft 365-Backup: .."einige Postfächer konnten nicht gesichert werden. Fehler: Diese informationen können leider nicht angezegt werden (!!!)"
    Bei einigen Postfächer klappt die Sicherung dagegen problemlos…. Ganz "entspannter" Tag auch heute :==((

  60. Keine Option sagt:

    Dafür haue ich mir nicht die Nacht um die Ohren.
    Hier scheint es jetzt wieder zu gehen. Wenn nicht, dann halt nicht, kann eh nichts machen. Außer den Status des Incident Tickets aktuell halten das der Fehler nach wie vor da ist.

  61. Tommy sagt:

    Auch hier natürlich alles tot gewesen seit ca. 18 Uhr – ab ca. 4 Uhr nachts schien dann dann wieder alles zu laufen und Mails trudelten ein.

  62. Peter sagt:

    Am interessantesten finde ich wie viele hier von ihren Kunden berichten. Die bezahlen also für die Auskunft "da kann ich nichts machen"?

  63. Blablax sagt:

    Das System funktioniert seit heute früh gegen 0400 Uhr wieder. Meine Testmail von gestern Abend, kam um diese Zeit ins Postfach gefallen. Aktuell zicken die Sharedmailboxen noch etwas rum und die Suche läuft nicht rund. Das wird sich aber sicherlich noch von alleine beheben. Zum Glück ist das erst nach Feierabend aufgetreten. Hat die unzähligen Anrufe der Kunden verhindert. Ich hätte es gar nicht bemerkt, wenn ich nicht gestern Abend Mails versendet hätte. Also entspannt…

  64. Clara sagt:

    Im Laufe des Tages wird es bestimmt wieder funktionieren. Es gibt ja auch Telefon.

    • Rollo, der Wikinger sagt:

      Wir nutzen Microsoft Teams zum Telefonieren. Deshalb haben wir die Arbeit erstmal pausiert und gönnen uns nett im Team ein ausgiebiges zweires Frühstück. 😁

  65. Gänseblümchen sagt:

    Zum Glück ist das erst nach (europäischem) Feierabend passiert, jedenfalls für die Meisten. Es zeigt auf jeden Fall, dass es in der MS Infrastruktur zentrale Singe-Point-of-Failurs mit verheerenden Auswirkungen gibt. Garnicht gut.

  66. exchange-user sagt:

    geiel – jetzt kommen meldungen rein, dass die outlook suchfunktion defekt ist.

  67. Martin B sagt:

    Mit M365 hat man viel mehr Feiertage im Jahr!

  68. Markus S sagt:

    Meine Kunden beschweren sich auch über die Suche "Wir haben Probleme beim Abrufen der Ergebnisse vom Server". Sehr ärgerlich.

  69. ZX10 sagt:

    Nachdem der Sharepoint-Upload zu einem unserer Kunden (großer deutscher Maschinenbauer) gestern nachmittag abbrach und heute kein Login möglich war wird jetzt der Verbindungsversuch zu (UnserKunde)-onmicrosoft-com.access.mcas.ms von Firefox mit dem unten folgenden Zertifikatsfehler abgelehnt.

    Kann man sich nicht ausdenken sowas.

    Noch was vergessen? Ach ja, @Clara: Was machst Du denn wenn sich die USA auf Basis des CLOUD Act, des PATRIOT Act oder wegen Trumpelstilzchen dazu enzschließen Deutschland und den Rest der Welt ohne Karenzzeit von ihren Diensten auszuschließen? Genau, verhungern – falls nicht endlich gegengesteuert wird.

    [quote]
    Zertifikat
    Kubernetes Ingress Controller Fake Certificate
    Inhabername
    Organisation Acme Co
    Allgemeiner Name Kubernetes Ingress Controller Fake Certificate
    Ausstellername
    Organisation Acme Co
    Allgemeiner Name Kubernetes Ingress Controller Fake Certificate
    Gültigkeit
    Beginn Tue, 01 Sep 2026 08:34:06 GMT
    Ende Wed, 01 Sep 2027 08:34:06 GMT
    Alternative
    Inhaberbezeichnungen
    DNS-Name ingress.local
    Öffentlicher Schlüssel –
    Informationen
    Algorithmus RSA
    Schlüssellänge 2048
    Exponent 65537
    Modulus D2:07:25:23:29:32:82:A1:62:39:72:FB:7D:28:F5:D7:12:B7:F3:EE:41:02:6C:…
    Verschiedenes
    Seriennummer 6D:E8:25:30:28:B0:1F:A2:ED:C8:84:82:28:53:B2:22
    Signaturalgorithmus SHA-256 with RSA Encryption
    Version 3
    Speichern PEM (Zertifikat) PEM (Zertifikatskette)
    Fingerabdrücke
    SHA-256 8D:7C:3B:C1:6B:31:2A:A3:95:4F:05:D7:AF:84:3B:A8:EB:C5:E0:BE:EB:67:2B:…
    SHA-1 AA:24:50:C2:F3:93:05:2A:39:50:09:B3:AA:5D:8F:F8:95:0A:2A:D2
    Basiseinschränkungen
    Zertifizierungsstelle Nein
    Schlüsselverwendung
    Verwendungen Digital Signature, Key Encipherment
    Erweitere
    Schlüsselverwendung
    Verwendungen Server Authentication
    [/quote]

    • Clara sagt:

      Bei einem längeren Ausfall über mehrere Tage würde ich den Anbieter ändern, ZX10.

      Wenn bei euch ein Ausfall von einem Tag wirtschaftlich nicht in Ordnung ist, könnt ihr ja jetzt schon wechseln.

      Das Problem ist aber tiefer. Trump kontrolliert auch die IANA und kann darüber die meistens Domains stilllegen.

  70. Giesama sagt:

    Habt ihr noch Probleme neue Accounts im Outlook-Classic einzurichten? Kommt nach der Email Abfrage nicht weiter. Es kommt keine Kennwortabfrage.

  71. TP sagt:

    Warum genau entscheidet man sich als IT-Verantwortlicher noch mal dazu, sich in die absolute Abhängigkeit von Microsoft zu begeben? Habe es noch nie verstanden.

    • Clara sagt:

      Viele Firmen haben keine eigene IT-Abteilung und weniger Know-how als Microsoft.

      Bei MSPs sieht es ähnlich aus, da sich dort fast niemand spezialisiert. MSPs sind Allrounder.

      Deshalb mietet man sich bei Microsoft 365 ein und fokussiert sich auf das Kerngeschäft. Für diese Firmen ist ein Ausfall von einem Tag dann auch nicht so tragisch, weil sie es selbst auch nicht besser betreiben könnten. Bislang gab es bei Microsoft 365 jährlich weniger als fünf Tage einen Totalausfall.

      Diese Ausfälle sind den Firmen bewusst und falls ein Ausfall von einem Tag vermieden werden soll, wird das angegangen. Das ist aber aus Kostengründen eher die Ausnahme.

      Viele Firmen brauchen High Availability einfach nicht und sparen sich die höheren Kosten lieber durch den Einsatz einer wackeligen Lösung.

      • Peter sagt:

        Weniger als fünf Tage! Ich bin ja schwer beeindruckt. Lol.
        Und ja Microsoft insgesamt hat wohl viel Know-how, leider ist die Infrastruktur so komplex, dass selbst die meisten MicrosoftMitarbeiter nicht mehr durchblicken.

      • Martin B sagt:

        unsere Exchange OnPrem Kunden hatten bis jetzt 100% Verfügbarkeit.

        Wenn es Probleme gab, dann L8

        • Clara sagt:

          Dann brauchst du aber mehrere Server, Martin. Wenn man einen Server für ein Update neu startet, landet man nicht bei 100% Verfügbarkeit. Viele Kunden möchten sich das nicht leisten.

          • Martin B sagt:

            die zweite Lizenz kostet weniger als ein Wochenendtrip nach München. Die Kosten entstehen durch die CALs und daher ist eine DAG Pflicht.

            Auch muss man nicht permanent Updates einspielen, wenn man eine Reverse Proxy mit Voranmeldung nutzt.

      • Jan sagt:

        Das Admincenter für M365 ist dü Hölle. Unstrukturiert, unübersichtlich und unlogisch aufgebaut. Wie sollen Firmen mit wenig IT Know How das stemmen?

        Den Rest des unverhohlenen Werbetextes für M365 lasse ich mal besser unkommentiert….

  72. ZX10 sagt:

    Update 12:25: Jetzt geht die Anmeldung wieder, ich bekomme aber nur eine überwiegend leere Seite zu sehen, mit dem aufmunternden Text: "Leider hat etwas nicht geklappt" – Hab' ich aber auch schon gemerkt…

  73. GeorgB sagt:

    Ich hatte gestern gegen 18:00 in unserem global Admin Chat Meldungen aus Mexiko und US gelesen, das interne Mails nicht gesendet/empfangen werden können. Hier lief alles blasenfrei. Heute Morgen um kurz vor 5 in der Tagesschau der ARD sogar die Meldung das M$ Probleme hat. Ich habe dann von meinem Firmenaccount an meine private outlook.com Adresse gesendet. Diese dann an User Ticketsystem weitergeleitet. Sie kam an und privat bekam ich auch eine info das Ticket XY eröffnet wurde. Suchen in Outlook Web& Classic war aber bis heute Mittag noch ohne Erfolg.

  74. Oliver sagt:

    Also Outlook und OWA,, Admin Center gehen wieder, der Mailversand vom Relay Server geht noch nicht, da ist das Zertifikat noch nicht getauscht.

    Aktuelle Meldung von M$:
    2. Sept. 2026, 06:39 MESZ
    We're observing service availability recovering to above 99 percent across the affected environments, and we expect the majority of previously affected users should no longer be seeing impact from this issue. Our continued focus is on balancing the implementation of our fixes across remaining portions of affected infrastructure to ensure persistent recovery.

    This quick update is designed to give the latest information on this issue.

  75. Hanseat sagt:

    Der Spaß geht weiter.
    Im Moment werden Mails an MS-Server mit der Meldung "451 4.7.500 Server busy. Please try again later from" abgelehnt.

    Da haben die wohl etwas verschlimmbessert. Auf https://xn--allestrungen-9ib.de/stoerung/microsoft-365/ gibt es einen starken Anstieg der Meldungen seit ca. 10 Uhr.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros. Kommentare abseits des Themas bitte unter Diskussion. Kommentare, die gegen die Regeln verstoßen, werden rigoros gelöscht. Wegen Missbrauchs bin ich gezwungen, Name und E-Mail als Pflichtfelder beim Kommentieren zu aktivieren. Wählt ggf. einen (noch nicht benutzten) Alias-Namen und verwendet ggf. eine Dummy-Mail-Adresse (z.B. t@hotkev.com).

Du findest den Blog gut, hast aber Werbung geblockt? Du kannst diesen Blog auch durch eine Spende unterstützen.