Progress Kemp LoadMaster (Load-Balancer) vulnerabilityCVE-2024-1212

Sicherheit (Pexels, allgemeine Nutzung)On February 8, 2024, administrators using the Progress Kemp LoadMaster load balancer were advised to update its firmware. The information on the vulnerability CVE-2024-1212 in the Progress Kemp LoadMaster firmware was not released until February 21, 2024. I have updated this in the article Progress Kemp LoadMaster (load balancer) Firmware update.


Advertising

This entry was posted in Security, Software and tagged , . Bookmark the permalink.