No vulnerability CVE-2019-13615 in VLC player?

SicherheitUncertainty about the reported remote code execution vulnerability CVE-2019-13615 in the VLC player. It’s supposed to be a patch in the works, but the VideoLAN project states that the reported vulnerability cannot be reproduced. I added the topic to the blog post Critical vulnerability in VLC player up to V3.0.7.1.


Advertising

This entry was posted in Security, Software and tagged , . Bookmark the permalink.

1 Response to No vulnerability CVE-2019-13615 in VLC player?

  1. Brian Martin says:

    CVE-2019-1361 is the incorrect ID for this issue. It is CVE-2019-13615

Leave a Reply

Your email address will not be published. Required fields are marked *