CertBUND warns about a bzip2 vulnerability

German CertBUND warns here about he vulnerability CVE-2019-12900 in the open source bzip2 (versions <= 1.0.6), which is used in Ubuntu Linux, SUSE Linux. The vulnerability allows execution of arbitrary program code with the rights of the service. SUSE has released a security update for bzip2.


Advertising

This entry was posted in Linux, Security and tagged , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *