Acronis True Image is loosing settings since Oct. 2019

Amazon[German]Another post for blog readers who use Acronis True Image (ATI) for backup. A blog reader pointed out a problem with ATI a few days ago. The software seems to be forgetting settings. Addendum: The root cause is known.


Advertising

German blog reader Martin K. asks in his mail: "wanted to ask if you know anything about current problems with Acronis True Image?" He states that there was a problem with Acronis True Image at the end of October, which led to large parts of the settings in the backup jobs being reset to default values. Martin also referred to some posts in the Acronis forum where users have the problem.

In a forum post (Bug) E-mail Notification turned off both fort application and online dashboard a use wrote:

Between the dates 22 October and 23 October 2019 the notification settings for my installed True Image 2019 product was lost on each of the PC computers. E.g. the mail notification was erased on each computer. At the same time the notifications from the noreply-abc@cloud.acronis.com stopped coming. The backups are running as normal. This may have been at the same time as the "Online Dashboard" service was down, but I can't confirm this! Is this a confirmed bug? Is there a way to restore the functionality?

A second thread deals with the same issue. Within the english Acronis forum there is another thread True Image 2020 -Backup option settings loss with more details. A user wrote:

Just noticed that on all of my multiple versions of True Image 2020 running on different PCs had lost some of their backup options concerning the notification settings yesterday and thus no reports had arrived concerning the daily backups. All other settings were fine. I have set them up again. Lets see if it happens again.

There the issue with the loss of the settings of other users for ATI 2018/2019 is confirmed. The articleOptions reset to initital settings also reports this effect around October 22, 2019. Users confirm this observation.  In this thread the cases are collected. It seems to affect all versions of Windows and various Acronis True Image editions. In this thread, Acronis confirms that it is investigating the whole thing. Under #60, steps from a support ticket are listed what you could do.

Within the thread Customised filenames have reverted to default a user notices that suddenly all files are marked with a date in the file name. Under #75 in this thread, a user writes that he has disabled the Acronis Managed Machine Mini Service and the settings have been preserved. Under #78, a user writes that he has been notified by Acronis:


Advertising

The problem only affects a limited number of customers. The cause was located immediately. This prevented more customers from being affected.

The support suggests some workarounds for those affected. A new backup plan should be created.

Martin wrote that he had the issue with the lost settings at several of his customers. I am not aware of any official Acronis announcement. Question: Was anyone else affected? Is there an official statement or is there a known solution or cause with details?

Addendum: Blog reader Karl Wester-Ebbinghaus left on Twitter the following answer concerning the issue.

Just for your information. Addendum 2: The root cause is known, see my blog post Acronis True Image: Root cause for Backup settings issue.


Cookies helps to fund this blog: Cookie settings
Advertising


This entry was posted in issue, Software and tagged , . Bookmark the permalink.

Leave a Reply

Your email address will not be published.