Vulnerabilities in Foxit Reader and Phantom PDF

Security researchers has found vulnerabilities in Foxit Reader and Phantom PDF. The Windows versions can be attacked by crafted images, according to this security bulletin from the vendor. However, there are updates to Foxit Reader 10.1.3 and Foxit PhantomPDF 10.1.3 that close these vulnerabilities.


Advertising

This entry was posted in Security, Software, Update and tagged , . Bookmark the permalink.

Leave a Reply

Your email address will not be published.