VMware closes critical vulnerabilities

Sicherheit (Pexels, allgemeine Nutzung)[German]VMware has released security updates for various products. These should close vulnerabilities that are rated as critical. It affects the products VMware ESXi, VMware Workstation, VMware Fusion and VMware Cloud Foundation. The vulnerabilities could be exploited to execute arbitrary code and cause a denial of service (DoS) condition.


Advertising

VMware has issued security alert VMSA-2022-0004 on Feb. 15, 2022, citing the following products as affected.

  • VMware ESXi
  • VMware Workstation Pro / Player (Workstation)
  • VMware Fusion Pro / Fusion (Fusion)
  • VMware Cloud Foundation (Cloud Foundation)

The vulnerabilities CVE-2021-22040, CVE-2021-22041, CVE-2021-22042, CVE-2021-22043, CVE-2021-22050 are closed in the products. Currently, there are no known attacks on these products that exploit these vulnerabilities. VMware rates the patches to VMSA-2022-0004 as critical and is providing appropriate product updates via the site. Details on the vulnerabilities can be found at SA-2022-0004.


Cookies helps to fund this blog: Cookie settings
Advertising


This entry was posted in Security, Software, Update, Virtualization and tagged , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published.