Tag Archives: Cicsco

Cisco Security Alert – Updates for 22 vulnerabilities available

[German]Cisco has released 22 Security Advisories about vulnerabilities in several of its products. A couple of these vulnerabilities are classified as critical, others as high.

Posted in Security, Update | Tagged , , | Leave a comment


PSA: Vulnerabilities in Cisco products – updates required

[German]Some Cisco products contains contains critical vulnerabilities. These vulnerabilities are quoted with warning level 10 of 10. Cisco Firewalls and Applicance should be updated as as soon as possible.

Posted in devices, Security | Tagged , | Leave a comment