Tag Archives: OpenVPN

Vulnerability CVE-2021-3773 in OpenVPN-Clients (Linux, FreeBSD)

[German]A privilege escalation vulnerability CVE-2021-3773 exists in the Linux and FreeBSD OpenVPN clients. The issue occurs in the OpenVPN use of Netfilter for NAT on Linux and FreeBSD 13, OpenVPN, and natd. A detailed technical report can be found on … Continue reading

Posted in Linux, Security | Tagged , | Leave a comment