Ubuntu 12.04 ESM: Vulnerability in Bash

[German]The bash shell of Ubuntu 12.04 ESM contains a vulnerability (USN-4180-1, CVE-2012-6711), that also affects Ubuntu derivatives. The vulnerability could allow attackers to infiltrate bash scripts that could cause a crash or potentially execute arbitrary code.


Advertising

I have became aware of the issue (CVE-2012-6711) via the following tweet. You can find more information in the linked article.

For Ubuntu, an update is available to close the vulnerability. For Ubuntu 12.04 ESM the module ‘bash – 4.2-2ubuntu2.9’ is offered.

This entry was posted in Linux, Security and tagged , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *