Microsoft Azure: Urgently update PowerShell because of RCE vulnerability

Update[German]PowerShell versions 7.0 and 7.1 contain a remote code execution (RCE) vulnerability CVE-2021-26701, which has been assigned a CVSS score: 8.1. In a security alert, Microsoft is urging Azure customers to update PowerShell to version 7.0.6 or 7.1.3 in a timely manner. Windows PowerShell 5.1 is not affected by this vulnerability. Bleeping Computer has compiled some more info here. (via)


Advertising

Leave a Reply

Your email address will not be published. Required fields are marked *