Tag Archives: FoxIt-Reader

RCE vulnerability in Foxit PDF Reader and PhantomPDF

[German]A remote code execution vulnerability exists in the two PDF programs Foxit PDF Reader and PhantomPDF. However, the vendor has already released updates to close the critical vulnerability – I had pointed this out. Now some more details have become … Continue reading

Posted in Security, Software | Tagged , , | Leave a comment

Advertising

Update for Foxit Reader and Phantom PDF

[German]The developers of Foxit Reader and Phantom PDF has released a new version of these programs, to close two vulnerabilities. Advertising

Posted in Security, Update | Tagged , , , | Leave a comment

Third party 0patch closes FoxIt vulnerability

[German]FoxIt PDF Reader has two critical zero-day-vulnerabilities, that hasn’t been patched yet. Now a third party security vendor has released a micro patch to close CVE-2017-10952. Advertising

Posted in issue, Security, Windows | Tagged , , , , | Leave a comment