Windows 10 V1809: Morphisec Protector is compatible

[German]Microsoft has removed the next Windows 10 version 1809 upgrade blocker. The Morphisec Protector and Cisco AMP for Endpoints have been updated and are now compatible with the Windows 10 October 2018 update.


Advertising


What we are talking about?

Windows 10 machines that are to be upgraded to the October 2018 update (version 1809) must be compatible. This was exactly the problem with Windows 10 systems on which Morphisec Protector or software using Morphisec components was installed.

This includes all software products that are based on the Morphisec Software Development Kit (SDK). This includes the security solution Cisco AMP for Endpoints. Together with Morphisec, Microsoft has identified an issue with Windows 10 version 1809. Within the Windows 10 upgrade history, the known issues has been described as:

Microsoft and Morphisec have identified an issue on devices that have installed Morphisec Protector or another application that uses the Morphisec Software Development Kit (SDK) including: Cisco AMP for Endpoints. These applications may impact customers’ ability to use the ‘Save As…’ dialog when saving documents in Microsoft Office applications. Saving of files is not impacted. (32-bit versions only)

Microsoft Office users may not have been able to save documents. I had described these details in the blog post Windows 10 V1809: Morphisec Protector blocks upgrade. Microsoft has blocked the upgrade to version 1809 of Windows 10 for this reason on the affected machines.

Microsoft and Morphisec has fixed the issue

As of December 6, 2018, the text of this description in the Windows 10 Upgrade History has been supplemented as follows:

Affected Platforms Details
Windows 10, version 1809

Windows Server 2019

Windows Server, version 1809

Resolved: Morphisec and Cisco have released updated versions of their applications to address this issue. We recommend customers update to these minimum versions before attempting to attempting to upgrade to Windows 10, version 1809:

  • Morphisec Protector version 2.4.8
  • Cisco AMP for Endpoints version 6.2.3.10814

An upgrade block remains in place for earlier versions of the applications than those listed above.

In plain text: The problem is solved, because both Morphisec and Cisco have released updated versions of the products. Once the above versions are installed, then a Windows 10 clients could be updated to the October 2018 update. (via)


Advertising

Similar articles:
Windows 10 V1809: Rollout stopped
Windows 10 V1809 re-released (Nov. 13, 2018)
Windows 10 V1809: Developer mode blocks Feature Upgrade
Windows 10 V1803: iCloud now supported
Issues with HP Sure Click in Windows 10
Windows 10 Version 1809: Details about Update KB4469342
Windows 10 Version 1809: Update KB4469342 V3
Windows 10 V1803: Remote WMI causes error 0x80070005
German Federal Office for Information Security (BSI): ‘Windows 10 is a Privacy Accident’
Windows 10 V1809: Morphisec Protector blocks upgrade


Advertising


This entry was posted in issue, Update, Windows and tagged , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *